Skip to main content
This forum is closed to new posts and responses. Individual names altered for privacy purposes. The information contained in this website is provided for informational purposes only and should not be construed as a forum for customer support requests. Any customer support requests should be directed to the official HCL customer support channels below:

HCL Software Customer Support Portal for U.S. Federal Government clients
HCL Software Customer Support Portal

Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum


PreviousPrevious NextNext

~Karl Bretumibergli 14.Jan.04 09:00 PM a Web browser
Domino Server 6.0.2 CF2 All Platforms

I'm having a problem getting back into an integrated spreadsheet after it has been saved for the first time in a Doc Library. I'm using a db based off of the template, Lotus SmartStuite Library.

I click on the action button New Lotus SmartSuite Document, then 123 workbook. I can create a spreadsheet just fine the first time. If when in the document for the first time, I click on the 'Properties' button, and give it a title, then do a 'Save and Close', I will never be able to get back into the document / spreadsheet. I get an error box, with the title "Lotus 1-2-3", that says Error opening or saving file.

I've tried to do quite a bit of trouble shooting on this. I've eliminated the below possible causes:
- I've tried this from clients on both Win 98 and 2000.
- I've tried different versions of SmartSuite, 9.5 and 9.8
- If you don't click on the properties button, and just 'Save and Exit', you get prompted to give it a title on the way out. I can fill in the title there, and not corrupt the document, and get back in just fine. It's only when you hit the Properties button while in the document for the first time.
- I've tried this and am getting it, both on the template versions 5 and 6, both on Domino servers running 5.0.10, and 6.0.2 cf2.
- For a really strange twist, I got the exact same problem on an Excel spreadsheet, in a MS Doc library. I have not been able to reproduce it though, after the first time.
- Old documents, based off of 123 and Excel, that were created before our upgrade from 5.0.10 to 6.0.2 last Summer seem to continue to work fine. It's only newly created ones that are given a title with the Properties button before the first Save and Close that can never be reentered.
- The non spreadsheet application doc's work just fine, such as creating a new Wordpro, or Word document.
- I've ran debugger, and found the line just before it dies with the error message when trying to open one of these corrupted documents. If it helps anyone, it is the line: "Set oleobject = doc.GetObject("

We have quite a bit of company documentation in a couple dozen different Doc Libraries, and I need to get this resolved. I don't like the notion of telling people, "Don't hit that button, until you save it once, or you'll loose all of your work creating your spreadsheet."

If anyone has any ideas, I'd appreciate it.

  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS